Ask Your Question
0

How do I set a cell height for a table in Writer?

asked 2017-11-29 14:23:34 +0200

HughMungus gravatar image

I'm trying to create a table where the cells have a fixed height in Writer. (Sorry for using the spreadsheet term "cell" in a Writer document but it seems the clearest word to use for describing a single entry in a 1x30 table.) I'm using the current version of Libre Office and am running Windows 10.

I've found just about any setting you can imagine controlling the appearance of a table EXCEPT for a place to set the height of the cells (and a toggle to lock the cells to that height but I can live without that.)

I'm trying to create a document and then a template that can be used to print text onto a sheet of labels. Naturally, the height of the labels on the sheet doesn't vary so I want to make sure the cells in Writer table are the same size.

I've figured out how to manually adjust the height of a single cell using the vertical ruler but that's both imprecise (since I can't make the line go to the exact height I want, just fairly close) and tedious given the number of labels on my label sheet. It seems reasonable to me that there should be a way to set the height for ALL cells in the table. I thought it would be in Table Properties but I can't find it there or anywhere else I've tried. There doesn't seem to be anything like a cell property so that I can type in the exact height I want for the cell.

Can anyone help me with this question?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-11-29 14:57:05 +0200

ajlittoz gravatar image

updated 2017-11-29 14:58:56 +0200

Table->Autofit->Row Height

Set the desired height and uncheck Fit to size.

The height will apply to rows of selected cells, all rows if whole table selected beforehand.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more

Comments

I'm sorry but I'm not finding this Autofit option!

I've created a new document in Writer. I've set the page properties to Letter size and set the 4 margins based on what I measured with a good rules. There's a gutter between the two columns of labels so I created a column layout with two columns and a gutter the size of the one I measured with the ruler. Then I created a table at the top of the leftmost column and described it as 1 column by 30, intending it to flow into the second column....

HughMungus gravatar imageHughMungus ( 2017-11-29 19:52:25 +0200 )edit

Then I clicked on Table in the menu to try to find this autofit option. There is no autofit option off the main menu. I tried clicking on Table->Properties but found no autofit option on any of those 5 tabs either. What am I doing wrong?

HughMungus gravatar imageHughMungus ( 2017-11-29 19:54:07 +0200 )edit
0

answered 2017-11-29 21:18:51 +0200

HughMungus gravatar image

Solved it!

I must have a slightly different version of Libre Office than ajlittoz. I finally found the setting I needed under Table->SIZE->Row Height

I suppose someone renamed "Autofit" to "Size" recently....

Anyway, that worked just fine and gave me uniform row heights that I could set once for the whole table, which is just what I needed.

Thanks ajlittoz!

edit flag offensive delete link more

Comments

Apologies! The various computers I use through a single day have different configurations, some a bit lagging behind. That's nice to check compatibility but, here, I answered too fast, based on the active comp and I didn't take care of LO version.

ajlittoz gravatar imageajlittoz ( 2017-11-30 08:03:47 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-29 14:23:34 +0200

Seen: 2,826 times

Last updated: Nov 29 '17