Ask Your Question
0

Show sublevels disabled [closed]

asked 2012-03-22 05:54:31 +0200

HikariWS gravatar image

I'm trying to make a list style, I need each of its level to show sublevels, in exemple 1.1.1.1.1. for level 5.

I right click a paragraph with this style, enter Bullets and Numbering dialog and go to Options tab. Config is as follows:

Numbering: 1,2,3, ... Before: blank After: ) Character Style: Numbering Symbols Show sublevels: 1 Start at: 1

The problem is that Show sublevels is disabled, I can't set anything other than 1 on it. What's disabling it and how can I fix it?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 16:09:31.553715

Comments

Ok, if I uncheck Consecutive numbering I'm able to set sublevels, but then all list itens remain with number 1! How can I make numbers consecutive and still show sublevels?

HikariWS gravatar imageHikariWS ( 2012-03-22 06:06:18 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2012-03-22 06:53:48 +0200

Pedro gravatar image

updated 2012-03-22 06:54:28 +0200

If you have

1. Level1
2. Level2

That is expected. What you need to get

1. Level1
   1.1 Level2

is simply to add a Tab at the beginning of the second line. Add two tabs for level 3, etc

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-03-22 05:54:31 +0200

Seen: 495 times

Last updated: Mar 22 '12