Ask Your Question
0

Master document not reproducing equation numbering

asked 2017-12-02 20:01:20 +0100

wschalch gravatar image

I have a document with equations numbered using the fn+F3 trick. Then, I have edited the field with the equation number to include the chapter number, so instead of having equations '1', '2', etc, I have equations '1.1', '1.2', etc. I have created a master document and inserted this document. Everything is ok, except for the equation number. They are all back to '1', '2', '3', etc, meaning, not including the chapter number. More over, it is not possible to edit the fields with the equations' numbers to include the chapter number. Does anyone have an idea how to fix this? I'm attaching an example, consisting in one document with one chapter and one numbered equation, and a master document including this document and where we can see the difference in the equation numbering. Any help is welcome. Many thanks. Bets regards Wagner C:\fakepath\Example.odt C:\fakepath\Example.odm

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2017-12-02 21:24:22 +0100

RGB-es gravatar image

That's because you made the change in numbering within the subdocument: you need to to that on the master instead.

Open your master document (not the subdocument, the master) and insert a numbered equation on it, change the numbering on that expression and then press F9 to update everything. Now you can delete that expression you used to change the numbering: everything will be fine.

edit flag offensive delete link more

Comments

That was simply perfect! Many thanks!

wschalch gravatar imagewschalch ( 2017-12-03 23:17:22 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-12-02 20:01:20 +0100

Seen: 28 times

Last updated: Dec 02 '17