We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
1

Master document not reproducing equation numbering [closed]

asked 2017-12-02 20:01:20 +0200

wschalch gravatar image

updated 2020-09-28 19:35:31 +0200

Alex Kemp gravatar image

I have a document with equations numbered using the fn+F3 trick. Then, I have edited the field with the equation number to include the chapter number, so instead of having equations '1', '2', etc, I have equations '1.1', '1.2', etc. I have created a master document and inserted this document. Everything is ok, except for the equation number. They are all back to '1', '2', '3', etc, meaning, not including the chapter number. More over, it is not possible to edit the fields with the equations' numbers to include the chapter number. Does anyone have an idea how to fix this? I'm attaching an example, consisting in one document with one chapter and one numbered equation, and a master document including this document and where we can see the difference in the equation numbering. Any help is welcome. Many thanks. Bets regards Wagner C:\fakepath\Example.odt C:\fakepath\Example.odm

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-21 23:58:00.561172

1 Answer

Sort by » oldest newest most voted
2

answered 2017-12-02 21:24:22 +0200

RGB-es gravatar image

That's because you made the change in numbering within the subdocument: you need to to that on the master instead.

Open your master document (not the subdocument, the master) and insert a numbered equation on it, change the numbering on that expression and then press F9 to update everything. Now you can delete that expression you used to change the numbering: everything will be fine.

edit flag offensive delete link more

Comments

That was simply perfect! Many thanks!

wschalch gravatar imagewschalch ( 2017-12-03 23:17:22 +0200 )edit

The master document is by definition read only, how can I insert a new equation?

giammi56 gravatar imagegiammi56 ( 2021-03-18 10:07:48 +0200 )edit

Never mind: Insert text from navigator, fn+F3, change the numbering to include chapter, F9, delete the formula.

giammi56 gravatar imagegiammi56 ( 2021-03-18 10:19:43 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2017-12-02 20:01:20 +0200

Seen: 93 times

Last updated: Dec 02 '17