Ask Your Question
0

how to enable jre [closed]

asked 2017-12-04 21:22:19 +0100

russellw gravatar image

In Base I get "LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice" when I click on a .odb file in Fie Explorer (WIN 10 64bit) which I last modified on 11 Aug 2017. Can you help please

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by russellw
close date 2017-12-05 15:06:09.243547

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-04 22:04:03 +0100

Ratslinger gravatar image

Hello,

Either you do not have JRE installed, it is an incorrect version or the LO settings are not correct. Please see my answer on this post.

If this answers your question please click on the ✔ (upper left area of answer).

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-12-04 21:22:19 +0100

Seen: 1,133 times

Last updated: Dec 04 '17