Ask Your Question
0

I cannot remove or upgrade LO 5.3.3.2 [closed]

asked 2017-12-04 23:36:57 +0100

fdhealy4 gravatar image

updated 2017-12-04 23:46:52 +0100

Every time I try, including safe mode, I get this message. I don't know where the folder is that I should be targeting with the browse button.

The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to the folder containing the installation package 'LibreOffice_5.3.1_Winx64.msi' in the box below.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by fdhealy4
close date 2017-12-06 17:40:23.813607

Comments

It means that you have not installed the program properly. You should uninstall and reinstall again. To uninstall, you will need to download exactly same version (5.3.1.2) that was used for installation. Download it here. You may also consider installing a newer version (either from 5.3 branch, or from 5.4), which is also available there.

Mike Kaganski gravatar imageMike Kaganski ( 2017-12-05 06:38:37 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-06 17:40:12 +0100

fdhealy4 gravatar image

Thanks Mike

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-12-04 23:36:57 +0100

Seen: 31 times

Last updated: Dec 06