Ask Your Question
0

LibreOffice 5.4 not using GTK3

asked 2017-12-05 09:59:37 +0200

StuntHacks gravatar image

I am on Ubuntu 16.04 and using LibreOffice 5.4.3.2.

The program doesn't use GTK3, no matter what I try. I tried setting the SAL_USE_VCLPLUGIN-variable to gtk3 and I even reinstalled the whole package. However, nothing works.

Does anybody know how to solve this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-05 10:34:26 +0200

RGB-es gravatar image

Not sure about ubuntu, but on openSUSE GTK3 integration is installed as a separate package. Check on your package manager for something like libreoffice-gtk3 and install it.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-12-05 09:59:37 +0200

Seen: 571 times

Last updated: Dec 05 '17