Formula bar will not remain unchecked. Keeps inserting the formulas even after unchecking.

asked 2017-12-19 21:12:54 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Formula bar will not remain unchecked. Keeps inserting the formulas even after unchecking. I have to go into VIEW and uncheck the formula bar every time I go to a Calc file.

edit retag flag offensive close merge delete

Comments

@LUD: Please do not post as community wiki. The title is too long as well - the first sentence is enough. Also, I could not reproduce this behavior (LO 5.4.3.2 on Win 10). Please give specifics on your operating system and version. Have you tried resetting the profile? See guidelines for asking.

Jim K gravatar imageJim K ( 2017-12-20 00:54:20 +0100 )edit