Ask Your Question
0

Clicking Synchronize Labels doesn't do anything

asked 2017-12-21 14:48:33 +0100

omalleypat gravatar image

I am trying to make some address labels. I think I have the database setup correctly and I can see the synchronize labels button, but it doesn't seem do do anything when I click it. Any ideas?

Version: 5.4.4.2 Build ID: 2524958677847fb3bb44820e40380acbe820f960 CPU threads: 4; OS: Mac OS X 10.13.2; UI render: default; Locale: en-US (en_US.UTF-8); Calc: group

edit retag flag offensive close merge delete

Comments

May be related to bug 61030.

omalleypat gravatar imageomalleypat ( 2017-12-21 16:22:36 +0100 )edit

I have this behavior too -- the Synchronize Labels button is there but clicking on it has no effect. Data Sources verifies that the data is really there. The actual problem is that I get field names in my labels rather than the contents of the fields. Is there a workaround? The database I'm working with was derived from a spreadsheet -- just possibly that has something to do with it.

pwabrahams gravatar imagepwabrahams ( 2018-01-07 06:26:36 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-22 17:59:39 +0100

Ratslinger gravatar image

Hello,

You should find what you need in my answers (and comments) in these posts:

Synchronize/Mail Merge

Multiple Label links here

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-12-21 14:48:33 +0100

Seen: 441 times

Last updated: Dec 22 '17