Ask Your Question
0

Changing cell's background colour no longer changes ALL of the cell's colour?? [closed]

asked 2017-12-24 02:15:29 +0200

appreciatethehelp gravatar image

Hi guys. So, I don't know what is going on here, but for some reason when I change the background colour of a cell within the first 3 rows of the first table in this document, the colour of the whole cell no longer changes; instead only the outer part does.

This only occurs for the first 3 rows; as you can see I have successfully changed the background colour of row 8 without any issues.

Why is this happening? Is it some kind of setting? I have tried opening and closing the document as well as restarting Libreoffice, to no avail.

C:\fakepath\POST - PERFORMANCE REVIEW.odt

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by appreciatethehelp
close date 2017-12-25 07:48:44.518623

1 Answer

Sort by » oldest newest most voted
1

answered 2017-12-24 02:38:12 +0200

You have both paragraph area and character highlighting set for the text in those rows. Setting those to none fixes the issue.

edit flag offensive delete link more

Comments

Hi Mike. I have set the highlighting to "no fill", how do I change the "paragraph area" settings?

appreciatethehelp gravatar imageappreciatethehelp ( 2017-12-24 02:41:29 +0200 )edit

Open paragraph properties, and navigate to Area tab. Or it could be Background in 4.3.7 version (and you could consider upgrading btw :) ).

Mike Kaganski gravatar imageMike Kaganski ( 2017-12-24 02:49:00 +0200 )edit

Thanks. And yes I would upgrade, if my computer weren't so crappy! It can't run V.5 and I can't update my OS any further :(

appreciatethehelp gravatar imageappreciatethehelp ( 2017-12-25 07:48:31 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2017-12-24 02:15:29 +0200

Seen: 47 times

Last updated: Dec 24 '17