Why is number 1 displaying as 1§64

asked 2017-12-27 09:38:14 +0200

Lonscale Bear gravatar image

updated 2017-12-27 15:21:56 +0200

In Calc 5.4.3.2 (iMac, High Sierra) if I enter number 1 it displays as 1§64 but if I enter 1.0 it displays correctly.

edit retag flag offensive close merge delete

Comments

And what is the cell number format?

gabix gravatar imagegabix ( 2017-12-27 09:39:44 +0200 )edit

General 0 decimal places 1 leading zeroes Thanks gabix

Lonscale Bear gravatar imageLonscale Bear ( 2017-12-27 15:28:28 +0200 )edit

And your locale?

gabix gravatar imagegabix ( 2017-12-28 07:08:52 +0200 )edit

I'm located in the UK

Lonscale Bear gravatar imageLonscale Bear ( 2017-12-28 09:43:40 +0200 )edit

I mean the locale as defined in the LibreOffice settings. Also, could you share a sample file? I can't reproduce such a problem with the locale settings for Belarus and the default (general) number format for cells. And even if I change the locale to English (UK), I still can't reproduce.

gabix gravatar imagegabix ( 2017-12-28 10:32:29 +0200 )edit