Ask Your Question
1

the well displayed word file using openoffice 3.3 is not well displayed using libreoffice 4.0 [closed]

asked 2013-03-09 18:24:16 +0100

ahamedck gravatar image

updated 2015-08-28 09:58:19 +0100

Alex Kemp gravatar image

the file created in word displayed well in openoffice 3.3 but not well displayed using LO 4.0

pl help

ahamedck

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-31 02:04:17.129915

Comments

1

I have filed a bug with the following no. in Bugzilla regarding this fdo#63376

ahamedck gravatar imageahamedck ( 2013-04-11 07:34:22 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-05-01 13:09:23 +0100

manj_k gravatar image

@ahamedck has filed
Bug 63376 - the well displayed MS word file using open office 3.3 is not well displayed using libreoffice 4.0
Status: NEEDINFO

Additional comments on bugzilla are welcome ...

edit flag offensive delete link more

Comments

fdo#63376 – Status: RESOLVED INVALID

manj_k gravatar imagemanj_k ( 2014-06-20 21:14:59 +0100 )edit
0

answered 2013-03-09 18:48:34 +0100

qubit gravatar image

Hi @ahamedck,

If LO 4.0 isn't displaying your Word document as well as OOo 3.3, then that sounds like a regression.

Please file a bug, attach your Word document, and provide a list of things that were rendered correctly in OOo 3.3 that aren't rendering correctly in LO 4.0. If you can attach screenshots that show the regression, that can be really helpful for the devs when they try to track down which code introduced the regressions.

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-03-09 18:24:16 +0100

Seen: 125 times

Last updated: May 01 '13