How to disable the shortcut for text directionality

asked 2017-12-29 18:07:45 +0200

kaartic gravatar image

I use LibreOffice version 5.2.7.2 on a Debian GNU/Linux. The key combination Ctrl+Shift seems to be changing the directionality of text. This seems to be a little annoying as I'm unable to use certain shortcuts which have the smae key combination as a prefix. For example to select "words" I generally use the key combination Ctrl+Shift+(Left/Right arrow). This works well in other applications I use but in LibreOffice when I hold Ctrl+Shift the directionality of the text changes and when I click the (Left/Right arrow) text selection happens in unpredictable ways. So, is there a way to disable the shortcut? I've searched for the key combination in the "Keyboard" section of the "Customize" window but couldn't find it.

edit retag flag offensive close merge delete