Ask Your Question
0

5.4.2.2 Writer : spelling dialog language field won't select

asked 2018-01-03 00:52:02 +0200

carnish gravatar image

updated 2018-01-03 00:52:59 +0200

Dropdown for language select correctly displays English US and English UK, but selecting either option results in an empty field i.e. 'Text language' remains selected as 'None'.

Spell check runs and reports as 'Complete' but expected errors are not reported.

Spell check not offered in mouse context menu (I remember this was once a feature but I may be mistaken)

Thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-03 09:03:05 +0200

gabix gravatar image

If you want to use the language selector in the status bar, you have to select some text first. No error report upon spellcheck usually means that either the language is set incorrectly or no spellcheck dictionary is available (or, well, the text is perfect :-). That is why you have nothing in the context menu. Read this tutorial to troubleshoot.

edit flag offensive delete link more

Comments

Ah yes. Thank you.

My report was about the spelling dialog raised from the menu but your link to the tutorial showed me the way.

I had hidden all the toolbars, and then when I had restored the standard toolbar, the spelling button was not enabled.

So I fixed all that and now I have spell check as I have come to expect it in previous versions.

Thank you again.

carnish gravatar imagecarnish ( 2018-01-03 19:03:54 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-03 00:52:02 +0200

Seen: 66 times

Last updated: Jan 03 '18