Ask Your Question
0

How do I get LO 3.5 to recognize my jre? [closed]

asked 2013-03-11 17:33:43 +0200

Elizabeth gravatar image

updated 2015-10-26 19:55:20 +0200

Alex Kemp gravatar image

I have a newly installed Java: build 1.7.0_17-b02 located in my Program Files (x86)>Java>jre

LO 3.5 seems not to recognized this and says it is defective. I uninstalled and reinstalled. Says I do not have jre installed.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-26 19:55:40.035580

Comments

I submitted a trouble report to Java. Apparently version 6 is still availbable in the archives. Am considering re-installing the older version.

Elizabeth gravatar imageElizabeth ( 2013-03-11 22:59:06 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-03-11 23:11:49 +0200

razon_22 gravatar image

I would highly suggest to upgrade your LibreOffice installation to the latest 4.0 version. There have been many improvements and bug fixes since 3.5. After that, install the latest Java release build (non-beta) and see if the problem persists.

edit flag offensive delete link more

Comments

Jinx! :-)

qubit gravatar imagequbit ( 2013-03-11 23:16:18 +0200 )edit
1

Thank you, and to qubit, also. I did d/l and install, and it likes the new jre.

Elizabeth gravatar imageElizabeth ( 2013-03-12 00:28:32 +0200 )edit
0

answered 2013-03-11 23:13:39 +0200

qubit gravatar image

Hi @Elizabeth,

I believe that LO 3.5 is pretty much EOL right now. I suggest you try installing the latest release and see if LO 4.0 works with your current JRE.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-03-11 17:33:43 +0200

Seen: 102 times

Last updated: Mar 11 '13