Ask Your Question
0

Base settings

asked 2018-01-21 04:04:43 +0200

bobde gravatar image

I click on tools > options > advanced > check " use java runtime......" click OK, the window closes.. I go back to the advanced window and " use java runtime....." is unchecked.. How do I fix this ?? I'm using 64bit LO V5.4.4.2 , JRE-8u162-windows-x64 , running as admin

Thanks Bob

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-21 04:22:27 +0200

Ratslinger gravatar image

Hello,

After clicking Use Java runtime the box below should display the installed version & one must be selected (can have multiple installed). If this is not the case, most likely problem is incorrect installation/version installed. Please see this post and related links in my answer.

edit flag offensive delete link more

Comments

Thanks for the quick answer.. but no joy... I downloaded and installed the latest JRE, and rebooted.. When I click " use java runtime..." Nothing happens, I have to click the add button and select the folder before it shows up in the box, and again click ok and click advanced only to find the box empty.. Thanks

Bob

bobde gravatar imagebobde ( 2018-01-21 04:54:30 +0200 )edit

After manually selecting the JRE then clicking OK, ALL LO programs (including writer, calc etc.) must be closed. Then try opening Base. From what you state , manually selecting the JRE displays selection correctly (and you select that item). What version of Windows? Reason you are running as Admin?

Ratslinger gravatar imageRatslinger ( 2018-01-21 05:06:32 +0200 )edit

OOps.. Running windows 10 pro.. I thought it might be a permissions issue so I tried it as admin.. Also I'm running xampp (local) as I'd developing for a network. I rebooted ( made sure xampp is off ) and at the desktop started LO, got to the "use Java runtime...." checked and clicked ok, clicked on advanced and everything unchecked.. So I checked it again, click OK, backed out to the desktop, started LO again and checked.. to find "use Java....." unchecked..

Thanks Bob

bobde gravatar imagebobde ( 2018-01-21 15:30:44 +0200 )edit

Sorry if I seem to be repeating myself but your comments do not make one item clear. After clicking on "Use Java runtime environment" you see "Oracle selection" in pane below (as shown here). Then select one (click on circle to left of Oracle) before selecting OK & then restarting LO? Again apologies if this seems repetitious.

Ratslinger gravatar imageRatslinger ( 2018-01-21 15:58:03 +0200 )edit

Yup.. exactly After restarting LO I go back to advanced and everything is unchecked and nothing is in the box.. Very Strange.. Thanks Bob

bobde gravatar imagebobde ( 2018-01-21 16:59:14 +0200 )edit

Thanks for the response. Have seen many situations in Base but this is new to me. One thing to try is to restart in safe mode thus affecting the user profile (about user profile here). Safe mode can be started from menu Help->Restart in Safe Mode....

Ratslinger gravatar imageRatslinger ( 2018-01-21 17:14:30 +0200 )edit

Thanks !! got it..Removed Java with Revouninstaller ( in advanced mode ) and then cleared the registry with ccleaner, rebooted and installed java , then started LO in safe mode. Went to advanced and checked " use java runtime..." , It appeared in the box , I click ok and went back and checked and it was there.. Everything is working with no errors.. Thanks again

Bob

bobde gravatar imagebobde ( 2018-01-21 18:08:10 +0200 )edit

Fantastic! Glad you are up and running.

Ratslinger gravatar imageRatslinger ( 2018-01-21 19:25:03 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-21 04:04:43 +0200

Seen: 48 times

Last updated: Jan 21 '18