Ask Your Question
0

Is High Sierra (11.0.2) supported?

asked 2018-01-22 16:58:14 +0100

Pericoloso gravatar image

Greetings to you, friends of peace! I am new to an iMac and I have High Sierra. Is LibreOffice 5 appropriate for me?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-22 19:04:30 +0100

Lupp gravatar image

updated 2018-01-22 19:07:07 +0100

Minimum requirement on Mac is OS X 10.8 for V5.4.4 still - and will be 10.9 beginning with the next version of LibO.

OSX 10.13 (High Sierra) is ok.
Mac OS 11.0.2 (Safari on my records) is also ok.

There was an issuse concerning printing (on US Paper sizes) in Sierra that should be fixed with LibO V 5.4.4 now.

edit flag offensive delete link more

Comments

Thank you!

Pericoloso gravatar imagePericoloso ( 2018-01-23 08:36:54 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-22 16:58:14 +0100

Seen: 677 times

Last updated: Jan 22 '18