Ask Your Question
0

typing dash dash spacebar gives the date April 6 2017

asked 2018-01-23 17:52:49 +0200

foresterjoe gravatar image

Using Libreoffice 5.4.4.2 on Windows 10 with the font set to Times New Roman.

When I type in -- and then hit the space bar to make the two dashes a solid line, a date of April 6 2017 is inserted into the document. if I hit a cntl-z to undo, the two dashes are visible, but not the space afterwards. I noticed this behavior with version 5.4.1 and upgrading to 5.4.4.2 did not fix it.

This seems to be a windows only bug. When running Libreoffice 5.4.4.2 on Ubuntu 16.04.3, the bug does not occur

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-23 18:04:20 +0200

foresterjoe gravatar image

The issue was in Auto correct. Somehow the auto correct setting for -- space was set to that specific date in the user settings. Going to tools--> AutoCorrect-->AutoCorrect options and setting the -- space to a long dash was all that was needed.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-23 17:52:49 +0200

Seen: 38 times

Last updated: Jan 23 '18