Ask Your Question
0

LibreOffice doesn't start [closed]

asked 2018-01-24 13:45:27 +0100

erik2000 gravatar image

updated 2020-08-18 17:34:13 +0100

Alex Kemp gravatar image

Installed LibreOffice 5.4 on MacBook Pro with OS X Yosemite Version 10.10.5 Java Version 8 Update 161 installed

Clicked LibreOffice icon in Applications folder. A small message window with an icon of a house and O inside it opens with the text: 'Verifying "LibreOffice.app" . . . ' and a progress bar that quickly gets to the end but then nothing happens. The window remains on the screen with the completed progress bar. I clicked the x at the end of the progress bar and the window disappears. I click the LibreOffice icon in the Applications folder again and the same thing happens.

Any advice? Does anyone know how to solve this problem?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-18 17:34:42.859062

Comments

LibreOffice 5.3.7 starts on a different Macbook with MacOS Sierra 10.12.3 Java 8 Update 161 build 12

erik2000 gravatar imageerik2000 ( 2018-01-27 11:43:18 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-25 14:16:36 +0100

erik2000 gravatar image

Same problem on 5.3.7

edit flag offensive delete link more

Comments

Hello @erik2000, and Welcome to Ask.LibreOffice !

On this forum the Answer box is meant for answers to the question.

To add additional information to your Question, please use the "edit" button directly below your question, or add a Comment by clicking on the "add a comment" button.

Thanks in advance, lib

librebel gravatar imagelibrebel ( 2018-01-25 18:36:56 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2018-01-24 13:45:27 +0100

Seen: 146 times

Last updated: Jan 25 '18