Ask Your Question
0

Apply different header style in Writer [closed]

asked 2018-01-31 23:29:27 +0200

paul1149 gravatar image

updated 2020-10-28 14:43:08 +0200

Alex Kemp gravatar image

I'm currently not able to maneuver page styles in Writer the way I expect them to respond.

The instructions say:

To Apply a Page Style to a New Page
Click in the document where you want a new page to start.
Choose Insert - Manual Break.
Select Page break.
In the Style box, select the page style that you want to apply to the page that follows the manual break.
Click OK.

However, after I create the page break, then apply a different page style, all pages before are also changed to the new style. This happens even if I add a blank paragraph first, before changing the page style.

Consequently, I am not able to change the header style for a book's front matter, which is what I'm trying to do.

I'm on LO 6.0.3 on Linux.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-28 14:43:21.961507

1 Answer

Sort by » oldest newest most voted
0

answered 2018-02-01 01:29:47 +0200

paul1149 gravatar image

I see. The page break must be added through the "Add Manual Break" function, not simply Ctrl-Enter. Then you have the option to spec a new page style for the following page. Once you see it, it works well.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-01-31 23:29:27 +0200

Seen: 83 times

Last updated: Feb 01 '18