Ask Your Question
0

Dutch date format gets lost when saving

asked 2018-02-04 09:53:52 +0200

GerritEzn gravatar image

I am using LO writer under a Linux operating system with standard US-English settings.

When ever I write a document in Dutch the standard date field has a US-English format. I select Dutch as language for the document en update the format for the date field to be Dutch. Everything OK.

However when I save the document and reopen it, the date field format is back to US-English.

Is there something to do about it? It seems that the windows version does not have this problem.

Gerrit

System: Host: Olga Kernel: 4.14.13-pclos1 x86_64 bits: 64 Desktop: MATE 1.18.0 Distro: PCLinuxOS

LO: Version: 5.4.4.2 Build ID: 2524958677847fb3bb44820e40380acbe820f960 CPU threads: 2; OS: Linux 4.14; UI render: default; VCL: gtk2; Locale: nl-NL (en_US.UTF-8); Calc: group

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-02-05 12:19:04 +0200

GerritEzn gravatar image

updated 2018-02-05 12:20:34 +0200

On the PCLinuxOS forum this solution was suggested:

When I - set Options; Default language for documents to Dutch - set Options: the locale setting to Dutch, - and set the language for all text to Dutch and then enter date fields the Dutch format sticks.

I note now that not-withstanding these options new documents have English (UK) as language.

Gerrit

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-02-04 09:53:52 +0200

Seen: 18 times

Last updated: Feb 05 '18