Ask Your Question
1

Secunia PSI reports insecure [closed]

asked 2012-03-24 00:08:03 +0200

anonymous user

Anonymous

updated 2015-10-15 16:58:10 +0200

Alex Kemp gravatar image

I have the latest 3.5.1 but Secunia PSI reports it as "The version detected of LibreOffice 3.x was 3.5.0.102 while the latest version including one or more security fixes is 3.5.1." and insecure. What to do?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 16:58:18.609780

2 Answers

Sort by » oldest newest most voted
2

answered 2012-03-27 17:44:20 +0200

manj_k gravatar image

RE: Update to 3.5.1 not acknowledged - Jais Vemmer, Secunia Official - 27th Mar, 2012 10:19

Apologies on the long wait.

The issue should now be resolved; if you run a full rescan, your LibreOffice 3.5.1 installation should now be detected correctly.

-- Kind regards,

Jais Vemmer Secunia PSI Support

Update to 3.5.1 not acknowledged

edit flag offensive delete link more
1

answered 2012-03-24 07:54:50 +0200

paulderdash gravatar image

See this thread: https://secunia.com/community/forum/thread/show/12365/update_to_3_5_1_not_acknowledged

'It looks like the The Document Foundation didn't update the reported file version correctly when they built this new version of LibreOffice.'

edit flag offensive delete link more

Question Tools

3 followers

Stats

Asked: 2012-03-24 00:08:03 +0200

Seen: 417 times

Last updated: Mar 27 '12