Unable to install Russian dictionary on LibreOffice 6

asked 2018-02-10 10:05:23 +0200

rustamkm gravatar image

updated 2018-02-10 18:37:00 +0200

gabix gravatar image

Good time of the day! I just installed LibreOffice6, but I am unable to install Russian dictionary. When I try to open dict_pack_ru-aot-0-4-0.oxt file I get the following message:" Add Extension(s): C:\Users\rustam\AppData\Roaming\LibreOffice\user\uno_packages\cache\uno_packages\lu2g4r3.tmp_\dict_pack_ru-aot-0-4-0.oxt does not exists."

How I can anyway install the Russian dictionary?

edit retag flag offensive close merge delete

Comments

Well - did you follow the external extension site mentioned on the extension page?

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-10 10:27:03 +0200 )edit

I did not asked to follow. I downloaded dict_pack_ru-aot-0-4-0.oxt and double-clicked this extension. The LibreOffice window and extension manager opened, the installation begun, but after that I got this message.

rustamkm gravatar imagerustamkm ( 2018-02-10 10:30:47 +0200 )edit

I downloaded dict_pack_ru-aot-0-4-0.oxt

... and missed the part on the download page that the extension is third-party and is supported externally

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-10 10:44:14 +0200 )edit

O'k. What exactly I should do in order to install the dictionary?

https://extensions.libreoffice.org/ex...

Install Instructions To install an extension, follow these steps: Download an extension and save it anywhere on your computer. In LibreOffice, select Tools --> Extension Manager from the menu bar. In the Extension Manager dialog click Add. A file browser window opens. Navigate to the folder where you saved the LibreOffice extension file(s) on your system. The extension's files have the file extension 'OXT'. Find and select the extension you want to install and click Open.

rustamkm gravatar imagerustamkm ( 2018-02-10 10:56:01 +0200 )edit

Nonono :) you mentioned dict_pack_ru-aot-0-4-0.oxt, which is from this page, and there is this information:

Homepage of the Project http://forumooo.ru/index.php/topic,10...

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-10 11:32:02 +0200 )edit

Actually, I had installed it to 6.0.1.1x64 on Win10 without problems. So - please follow the link to the dictionary homepage, and there we can discuss it in Russian, which specifics could prevent you from installing it.

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-10 11:36:48 +0200 )edit

I had read this forum (forumooo), but I do not understand how it can help me. The last message was from 2016. Thus I do not understand, why we cannot discuss this issue here?

rustamkm gravatar imagerustamkm ( 2018-02-10 13:23:12 +0200 )edit

No problem to discuss it here; but it will be not helpful to others who will look at the extension forum page.

I'd advise first to clean up user profile.

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-10 13:42:58 +0200 )edit

How I do this? I am afraid, that some information could be lost. By the way, I installed version 5.4.5.1 and I have the same problem. Before all these installations I probably had version 5.4.1 or may be some of the subversions 5.3.* .

rustamkm gravatar imagerustamkm ( 2018-02-10 13:54:31 +0200 )edit
1

https://wiki.documentfoundation.org/U...

Please rename the profile directory; this will enable to get back to the backed up profile in case you miss something.

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-10 18:16:58 +0200 )edit