Ask Your Question
0

Get rid of insert buttons on Impress

asked 2018-02-12 23:12:15 +0100

pstrick gravatar image

Whenever I am trying to make a presentation with LO Impress, there's this horribly annoying box that stays fixed in the middle of my slide. It is a black square with 4 quadrants used to inserting Tables, Graphs, images, and videos.

It stays in the foreground when I am trying to paste images to type on the slide. Everything appears beneath it and it obscures everything behind it.

I absolutely hate it and it's infuriating that there's no obvious way to remove it. Can anybody help me out? I just want it gone.

Here's an album with the offending piece of garbage. link text

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-02-13 01:19:06 +0100

Regina gravatar image

Click on a free place on the slide, so that the slide is active, but nothing is selected. Open the properties pane in the slide bar. It has a part "Layouts". If you do not want an outline text and non of the four presentation object of the overlay, then the layout "Title Only" will better fit to your needs than "Titel, Content". Double-click on the layout "Title Only" to assign it.

Alternative you can use menu Slide>Slide Layout.

In case you need an outline text, you can use the layout "Title, Content". As soon as you enter the outline text, the overlay in the center is removed. You might need to resize the box of the outline text in case you will put an image next to the outline text.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-02-12 23:12:15 +0100

Seen: 25 times

Last updated: Feb 13