Ask Your Question
0

Freshly installed LibreOffice will not even run! (Win 10 64 bit)

asked 2018-02-14 11:35:08 +0200

JaiBones gravatar image

Hi,

I've tried both versions of Libre Office that are currently available for download - 5.4.5 and 6.0.1 - neither works on Windows 10 64-bit.

I've tried running as admin, the software tries to start but I just get a white box and the perpetual blue circle of loading nothing...

Please help, as I've been using M$ Word's free trial and it expires tomorrow! :(

edit retag flag offensive close merge delete

Comments

first, try resetting LibreOffice user profile. And also try running in LibreOffice's safe mode (a separate shortcut must be available in the Start menu).

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-14 11:43:51 +0200 )edit

Hi, thanks for helping.

I can start it up in Safe Mode and tried the steps to reset user profile, but it still won't start up normally.

JaiBones gravatar imageJaiBones ( 2018-02-14 12:07:56 +0200 )edit

Then try disabling OpenGL in the safemode dialog, and apply and restart.

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-14 12:11:38 +0200 )edit

I already tried that too but to no avail. :(

[EDIT] My apologies, I had not applied properly I must've just restarted the app - That's got it working now, thanks Mike

JaiBones gravatar imageJaiBones ( 2018-02-14 13:46:34 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-02-14 13:50:42 +0200

JaiBones gravatar image

Thanks Mike - "Then try disabling OpenGL in the safemode dialog, and apply and restart."

This worked. :)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-02-14 11:35:08 +0200

Seen: 155 times

Last updated: Feb 14