Ask Your Question
0

Unable to install LibreOffice_6.0.1_Win_x64_helppack_en-US

asked 2018-02-20 19:08:16 +0100

yonime gravatar image

During the installation I'm told an msi file is needed uninstall the old version of helppack. The version needed is 5.4.2. It's not on my system and doensn't appear to be on your download folder.

What's my next move?

edit retag flag offensive close merge delete

Comments

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-20 19:11:04 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-02-20 19:23:08 +0100

yonime gravatar image

updated 2018-02-20 19:35:27 +0100

The install will not accept 5.4.2.1 or 5.4.2.2 and there is no 5.4.2 version there. Which is the version being demanded (apparently). Makes one want to go back to the days before .msi files sullied the landscape.

edit flag offensive delete link more

Comments

5.4.2.2 is the one that was released as 5.2.4. You should make sure that you download the x64 version (as your title suggests). If you still have the problem, you could try MS tool for resolving problems with Windows Installer.

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-20 21:08:48 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-02-20 19:08:16 +0100

Seen: 86 times

Last updated: Feb 20 '18