How do I turn off the zoom?

asked 2018-02-22 19:24:23 +0200

CCassello gravatar image

When I use the zoom to work on a text in Libre Draw I can't get it to turn off. When I click on it again it just enlarges the text even more. I have clicked outside of the page but when I go back to it to try to do an edit it is still enlarging my text and picture as well. I can't get it off.

edit retag flag offensive close merge delete

Comments

Ever tried the ESC key? Or click on Cursor/Arrow to change tool.

Grantler gravatar imageGrantler ( 2018-02-22 19:30:25 +0200 )edit