Ask Your Question
0

How to delete this page break?

asked 2018-02-25 19:43:23 +0200

freanux gravatar image

As you can see, the paragraphs begin at page 2. I'm not able to make the text start at page 1. I'm searching for hours, but no luck. I started all over with a new document, reset all paragraphs, but... no luck. I have no clue how to get rid of this auto page break. If needed, i'll provide my odt file.

(Ubuntu 16.04 LTS, LibreOffce: Version: 5.1.6.2, Build ID: 1:5.1.6~rc2-0ubuntu1~xenial3)

image description

edit retag flag offensive close merge delete

Comments

Better share the file.

gabix gravatar imagegabix ( 2018-02-25 20:13:46 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-02-25 20:23:08 +0200

ajlittoz gravatar image

updated 2018-02-25 20:24:28 +0200

I think there is no page break! I guess your paragraphs are styled Heading 1, Heading 2 and Heading 3 but your Heading 2 lines are not really headings but semantically rather a sequence of numbered points you would usually find in a list.

This is perfectly legitimate but you must understand the heading paradigm. Headings are short sentences which we want to be kept with the following "normal" text elaborating on the heading. As a consequence, Heading x styles come out of the box with property Keep with next paragraph enabled (in Text Flow tab of paragraph style definition dialog). This has the effect of pushing the heading on next page in case it would have been widowed on the last page line.

In your case, you have a long sequence of Heading 1-3 paragraphs which are "glued" together by this attribute. The block is too large to fit in the remaining space of page 1 and is shifted to page 2. The block ends after 4. where you have seemingly standard Body Text paragraph followed by a bulleted list.

What you see on pages 1-2 is likely to occur again if you have Body Text paragraphs later in your Heading x sequence.

The solution is elementary: modify built-in paragraph styles Heading 2 and following to disable Keep with next paragraph. Leave it enabled on Heading 1 to keep the traditional behaviour.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more
0

answered 2018-02-25 20:28:44 +0200

freanux gravatar image

Aaaahaaaa. Thanks a lot.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-02-25 19:43:23 +0200

Seen: 215 times

Last updated: Feb 25 '18