Ask Your Question
1

Pasting from web to LO, italics stripped? [closed]

asked 2013-03-18 20:55:29 +0200

theonetruebix gravatar image

In pasting from a web page in Chrome to a LibreOffice text document, the italics are being stripped. I am not pasting unformatted, but the standard/default paste. Any ideas why? Or, better yet, any ideas on how to stop this from happening?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-27 03:26:31.714796

Comments

I just tried to paste from Chrome to Writer and the italic text was pasted correctly. Using LO4.0.1, Win7.

razon_22 gravatar imagerazon_22 ( 2013-03-19 05:15:18 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-03-19 12:41:11 +0200

ROSt52 gravatar image

I tested LibO 3.6.5.2 and Firefox

All formats are taken over and even hyperlinks work

  • Open a homepage with italics, normal, bold font and hyperlinks
  • Selected with mouse on the homepage and ctrl+c
  • Open Writer ctrl+v to past

All formats are in Writer

edit flag offensive delete link more
0

answered 2013-03-19 10:42:12 +0200

qubit gravatar image

Hi @theonetruebix,

Looks like we're unable to reproduce your problem (see @rmfaile's comment above). Please give us a set of steps to reproduce the problem and tell us the versions of the software you're using:

  • Chrome
  • LibreOffice
  • Your OS version

Thanks!

edit flag offensive delete link more

Comments

1

If you have a public web site using italics where copying doesn't preserve italics, a URL to that web site will also help.

Mark12547 gravatar imageMark12547 ( 2013-03-20 18:34:16 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-03-18 20:55:29 +0200

Seen: 249 times

Last updated: Mar 19 '13