Ask Your Question
0

How to turn off overwrite

asked 2018-03-05 04:57:34 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

When using libreoffice, somehow, sporadically, overwrite is activated. I have tried every conceivable menu option, and all styles, but can not turn it off. Any suggestions? Thanx.

Aiso, if I may, what is the shortest method for capitalizing the first letter of a word?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-03-05 07:35:42 +0200

Grantler gravatar image

updated 2018-03-05 07:44:21 +0200

Hit F1 bar, search for "overwrite mode":

Switching Between Insert Mode and Overwrite Mode With the keyboard: Press Insert to toggle between overwrite mode and insert mode. The current mode is displayed on the Status Bar. With the mouse: On the Status Bar, click on the area indicating the current mode in order to switch to the other mode: • INSRT Insert mode is enabled. The text cursor is a blinking vertical line. Click on the area to enable the overwrite mode. • OVER The overwrite mode is enabled. The text cursor is a blinking block. Click on the area to enable insert mode.

Insert mode is not shown in my status bar! Only Overwrite mode. But click on space around "Insert/Overwrite" alters the mode.


Shortest way for capitalizing probably is: FIND/REPLACE, enable regular expressions, SEARCH \<.? (FIND ALL → each first letter is marked → menu Format > Text > Uppercase)

Please be advised:

  • This is no WIKI but a regular question.
  • Ask only one question per thread in future.

Thank you.

Good luck!

PS: Shorter Way Than Shortest Found:

Select text > menu Format > Text > Capitalize Every Word

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-03-05 04:57:34 +0200

Seen: 1,881 times

Last updated: Mar 05 '18