Why does Writer 6.0 crash when I insert "More fields"

asked 2018-03-06 09:58:18 +0200

peteronghl gravatar image

I have upgraded my LibreOffice to version 6.0.1 but since version 6.0.0 I cannot insert "More fields" when trying to create Mail Merge. The Writer crashes each time I try to do that.

edit retag flag offensive close merge delete

Comments

I cannot reproduce a crash using 6.0.2.1 x64 on Win 10. But you didn't provide useful information at all: no OS, no bitness, no exact steps, no sample file...

Mike Kaganski gravatar imageMike Kaganski ( 2018-03-06 11:34:41 +0200 )edit

I have the same problem. Version: 6.2.1.2 (x64) Build ID: 7bcb35dc3024a62dea0caee87020152d1ee96e71 CPU threads: 6; OS: Windows 10.0; UI render: GL; VCL: win; Windows 10x64 File: https://drive.google.com/file/d/1bMxA... Steps to Reproduce: Open File, click anywhere. Insert->Field->More Fields->CRASH! The crash is clean as it "appears" to simply minimize. A reboot did nothing.

Document was opened on another computer (Same Version and OS, but VM on EXSI) and the problem DID NOT appear, therefore its specific to this computer.

Email me at TerryJMyers at gmail if you'd like remote access to debug my installation for the purposes of debugging the issue. I don't need my installation fixed as I'll just user another computer and I'm sure a fresh installation of LibreOffice will fix the issue. Just giving the developers the opportunity to see if they want to figure it out ...(mehr)

Bootalito gravatar imageBootalito ( 2019-07-07 19:43:29 +0200 )edit

@Bootalito: thanks for the interest in making LO better!

To fix bugs, Ask LibreOffice is not a proper site: this site's goal is to be a place where users help users. In order to notify developers and provide them something to work with, you need to file a bug report. In this specific case, I suspect some sort of user profile-related issue: it might be a profile corruption, or some profile-stored user setting. So, in order to provide developers something to reproduce your problem, please backup your user profile, and test if resetting it fixes the problem for you; then zip the backed up profile, and attach to bug report (keep in mind it could have personal data though). Thanks!

Mike Kaganski gravatar imageMike Kaganski ( 2019-07-08 03:41:02 +0200 )edit