Ask Your Question
1

Writer: double sided printing, text on empty pages

asked 2018-03-06 20:28:20 +0200

rptq gravatar image

updated 2018-03-06 22:58:00 +0200

I've set up my Heading 1 to always start on a "right" page. Every "right" page is followed by a "left" page and vice versa. When generating PDF, Writer inserts empty pages as needed. Is there any way to automatically place a text or a watermark, eg "intentionally left blank," on these empty pages?

edit retag flag offensive close merge delete

Comments

Seems like an interesting question to me. Have you seen (1) this previous Q&A; and/or (2) this Help page on conditional text (and its linked pages)? Seems like it could be possible, but might take a bit of digging to work out the correct "condition" syntax.

David gravatar imageDavid ( 2018-03-06 22:12:57 +0200 )edit

Thanks, David. Conditions could work. That would mean that I would have to manually insert a section that produces the desired output before every Heading 1, set it to hide with a condition of "the previous page printed is a 'right' page." Even if such a condition were possible, it would be a bit awkward.

Maybe this should be a feature request. In Printer Options we can select "Print automatically inserted blank pages." Instead of blank, it would be neat to specify a page format or something.

rptq gravatar imagerptq ( 2018-03-06 22:52:35 +0200 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2018-03-07 22:51:43 +0200

LibreTraining gravatar image

This feature has already been requested multiple times.
Tried to find it again in the bugs database, but we all know how that goes.
Especially important in legal documents where it is required by law to say some designated "blank page" text.
But apparently the requirements for lawyers are too far beyond the needs of Ray-the-moron (the LO primary user persona).

edit flag offensive delete link more

Comments

@LibreTraining - Could be this one? There might be others, of course.

David gravatar imageDavid ( 2018-03-07 23:23:00 +0200 )edit

Yep, that's it. (When I googled this issue I found only various descriptions of how to turn the auto insertion off.)

rptq gravatar imagerptq ( 2018-03-09 21:05:38 +0200 )edit
0

answered 2018-03-07 23:10:07 +0200

m.a.riosv gravatar image

I guess you have two pages style, 'right' and 'left', on the left page you can add to the header text or a text box to make it visible on where you want on the page, this will be visible only on the left pages.

edit flag offensive delete link more

Comments

Yes, I have those page styles and they do have headers and footers. Left and right have different headers and footers. However, this is not a solution. The left pages that are automatically inserted to force the Heading 1 to a right page are completely empty.

rptq gravatar imagerptq ( 2018-03-09 20:59:29 +0200 )edit

Looks then the only solution is creating those page manually with a different style,

m.a.riosv gravatar imagem.a.riosv ( 2018-03-09 22:22:48 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-03-06 20:28:20 +0200

Seen: 73 times

Last updated: Mar 07 '18