Ask Your Question
1

How do I turn off direct formatting in Calc?

asked 2018-03-09 03:08:22 +0100

scottishgent gravatar image

In LibreOffice Calc, when entering numbers with a suffix to indicate order, the suffix is automatically changed to superscript format. I can use the "Clear Direct Formatting" tool to return the superscript to normal text, but I would like to simply turn off the direct formatting for the entire sheet. I have already tryed to clear direct formatting for a range but when I make an entry inside the range, the direct formatting appears again. I have checked under the Format menu and the Tools -- Options menus and was not able to find anything suitable. Is it possible to turn off direct formatting for a range or sheet?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2018-03-09 05:15:25 +0100

KH gravatar image

updated 2018-03-09 05:17:48 +0100

Your problem is not direct formatting, but AutoCorrect. Go to Tools > AutoCorrect Options > Localized Options and turn off the setting "format ordinal number suffixes".

Note: These settings are global. I don't think it's possible to configure them "by sheet" or otherwise.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-03-09 03:08:22 +0100

Seen: 188 times

Last updated: Mar 09