Notebookbar icon not working when maximised

asked 2018-03-12 13:51:06 +0200

netsurfer38 gravatar image

updated 2018-03-13 14:18:29 +0200

The Notebookbar icon which used to be placed to the left of File in the menu, and is now placed on the right hand side, no longer opens, giving one a drop down menu, if the LibreOffice window is Maximised.

Is there a setting that will enable one to open it when the window is maximised? image description

When the window is reduced in size sufficiently, the menu opens outside of the window, I presume that this is what is happening when the window is maximised. If the window is very close to maximised it works fine (opening the menu inside the window) - but the moment the window is maximised then the menu cannot be seen. LibreOffice ver. 6.0.2.1 (x64)

When tested on another PC (single monitor) it operates fine for the following OS's Ubuntu, Mac OSX, Windows 10 (on a triple booted Macbook Pro)

Update: Have found out that the problem is related to using an extended display (in my case I have two monitors arranged vertically). The menu will open fine provided one is only using one monitor; but when a 2nd monitor is added it breaks on the Primary monitor, but works fine on the 2nd monitor. Yet if I arrange the monitors to be adjacent horizontally then it works fine on both. (OS = Windows 10)

edit retag flag offensive close merge delete

Comments

1

@netsurfer38 I see no problem using LO v 6.0.2.1 on Linux Mint 18.3

Ratslinger gravatar imageRatslinger ( 2018-03-12 14:21:24 +0200 )edit