Ask Your Question
0

Connect Image in LibreOffice Writer with the Source Image?

asked 2018-03-13 14:07:20 +0200

Isaac55 gravatar image

Hi,

I'm using Libreoffice Writer to print out papers. In other programs, when I use an image, the moment when I change the source file (images/my-image.png, draw a red line through the image in paint, save, exit) then the image is normally also changed in the document. However, this isn't the case in Libreoffice Writer, I tried to link them, but even after reloading the document, the image remains the same as the moment when I inserted it the first time.

Is this possible?

I know it is possible to simply insert images with mailmerge, but that would result in a complete change in my workflow.

Thanks,

Isaac

edit retag flag offensive close merge delete

Comments

Linking works for me. If it doesn't for you, then either you do something wrong, or it's a bug in your (unspecified) version.

Mike Kaganski gravatar imageMike Kaganski ( 2018-03-13 14:12:06 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-03-13 15:12:15 +0200

Lupp gravatar image

updated 2018-03-13 15:18:03 +0200

The mentioned path for settings does not concern a link to the source of the image countermanding its being embedded, but a link to be assigned to the image as its anchor.

If you want to replace an embedded image by one being linked to the source, you will need to use the 'Replace' item from the context menu. (Same item for the reverse action.)

edit flag offensive delete link more
0

answered 2018-03-13 14:20:27 +0200

Isaac55 gravatar image

updated 2018-03-13 14:28:28 +0200

Hi,

thanks for the quick answer. Here's what I do: 1. Insert > Image > Select /xyz/image.png 2. Resize the image with dragging the sides of the image 3. Right-click the image > Format Image > Hyperlink > Link to > URL: [select the same source]

Now I see that I'm not linking it, I'm only hyperlinking it to the local file, which doesn't do anything.

So how do you 'link it'?

My version: The installed version is LibreOffice 5.1.3.2.

Isaac

edit flag offensive delete link more

Comments

  1. Your "answer" is not an answer to your question; rather, it's clarification to your question, and should be added there by editing it.
  2. You need to check the "Link" checkbox in the image selector dialog.
Mike Kaganski gravatar imageMike Kaganski ( 2018-03-13 14:27:33 +0200 )edit

Yea i know, not an answer, my bad.

I just found that when you click the image button in the toolbar, there is a 'link checkbox'.

Isaac55 gravatar imageIsaac55 ( 2018-03-13 14:29:11 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-03-13 14:07:20 +0200

Seen: 26 times

Last updated: Mar 13