Ask Your Question
0

My Styles Manager no longer displays in Writer

asked 2018-03-14 20:10:33 +0200

Paddy Landau gravatar image

updated 2018-03-14 20:11:10 +0200

In Writer, when I select menu Styles > Manage Styles, usually the Styles Manager is shown.

Now, when I do this, there is a quick flash of the window and then it disappears. I have restarted LibreOffice, even restarted my computer, but to no avail.

I tried closing LibreOffice, deleting the folder ~/.config/libreoffice, and creating a new profile from scratch. Initially, the Styles Manager worked, but now it has stopped working again (with the same problem).

Bizarrely, the Styles Manager works in Calc.

I have absolutely no idea how to fix this. Would you be able to help, please?

LibreOffice version 6.0.2.1 Linux Lubuntu 16.04 64-bit fully updated

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-03-14 20:17:45 +0200

ThomP gravatar image

It's a bug, or so I've been told. I did find a way to overcome it, though, and that is to allow the sidebar to remain visible. Then you can access styles from the icon in it. Yeah, it uses up screen real estate, but it's better than not having functionality when you need it. Hope that helps.

edit flag offensive delete link more

Comments

@ThomP I don't know what you mean by "allow the sidebar to remain visible." Would you explain, please? Also, do have a link to the bug report so that I can add my vote? I don't know where to look! Thank you

Paddy Landau gravatar imagePaddy Landau ( 2018-03-15 14:29:50 +0200 )edit

Select View in top menu Check Sidebar On the right of the window a column of five icons appears: Properties, Page, Styles, Gallery, Navigator. Clicking on one opens it. Clicking on another opens that item and closes the first. If you like, you can have Navigator and Styles manager open at once: click any of the options in side bar. Then press F5, which pops up Navigator. You can have TWO navigators open at once this way. Not sure that's terribly valuable, but there it is. :)

ThomP gravatar imageThomP ( 2018-03-15 18:19:56 +0200 )edit

@ThomP Thank you, that works a treat! I've assigned F4 to that (Tools > Customise > Keyboard), so with the extra icons, it's more useful than it was before! Thank you again.

Paddy Landau gravatar imagePaddy Landau ( 2018-04-13 20:31:07 +0200 )edit

It works as mentioned. Thanks!

marciobrener gravatar imagemarciobrener ( 2018-05-15 15:40:45 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-03-14 20:10:33 +0200

Seen: 345 times

Last updated: Mar 14 '18