Ask Your Question
0

normal.ott does not exist [closed]

asked 2013-03-21 02:42:34 +0200

Laurent gravatar image

updated 2020-08-19 05:25:57 +0200

Alex Kemp gravatar image

I installed LO Version 4.0.1.2 on my MacBook. Started Writer and got the message that normal.ott does not exist. I get the message each time I open a new blank document.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-03 08:29:04.705188

2 Answers

Sort by » oldest newest most voted
1

answered 2013-03-21 05:57:40 +0200

razon_22 gravatar image

This may need to be filed as a bug. I think this can be solved by adding a default template. Go to Tools > Options > Paths and find the path next to Templates. (there may be two paths listed back to back. Make note of the first one. It should end in templates\common) In your OS file browser, go to the templates path. This should be where the default templates are located. Are there any files listed there with the .ott extension? If not, you're just missing the standard template. To create a new one, create a new text document. Go to File > Save as, enter normal as the name and select ODF Text Document Template (.ott) from the drop-down list of file types. Save the file to a folder you can get to easily. Close LibreOffice. In your OS file browser, find the file you just created and copy it to your template directory. Restart LibreOffice and create a new text document. Your new file should load and not have the error.

edit flag offensive delete link more

Comments

@Laurent -- did @rmfaile's Answer help you?

qubit gravatar imagequbit ( 2013-04-08 09:31:12 +0200 )edit
0

answered 2013-07-05 20:15:29 +0200

I'm seeing the same problem with LibreOffice 3.4.5 on Ubuntu Linux 10.04. Unless I put a normal.ott file in ~/Templates, LibreOffice Writer complains and defaults to its built-in page settings, even though I've completely removed ~/Templates from the LibreOffice "Paths" options. This is definitely a bug: LibreOffice should be looking at my ~/Templates directory at all. Has a bug report been filed on this issue?

(Sorry about posting this comment as an "answer": There is no "comment tool" visible on my browser screen -- another bug.)

edit flag offensive delete link more

Comments

@Andrew4096 – At least 3 "karma points" are required to post a comment,

see FAQ · How does karma system work?.

(That should work now ...)

manj_k gravatar imagemanj_k ( 2013-07-05 21:31:23 +0200 )edit

Question Tools

Stats

Asked: 2013-03-21 02:42:34 +0200

Seen: 2,670 times

Last updated: Jul 05 '13