Ask Your Question
2

Base: Report ignores specified Font [closed]

asked 2013-03-21 06:18:59 +0100

MyTH gravatar image

updated 2015-10-27 03:40:29 +0100

Alex Kemp gravatar image

Since upgrading to LibreOffice 4.0, my Reports in Base are no longer formatted correctly. No matter what font I specify (even something zany like Wingdings Bold Italic 16 point), the fields in the report still come out using the default font, Times New Roman 12 point. Many of my fields aren't actually big enough for 12 point type, so the reports look jumbled, with partial lines printing on top of each other.

Any ideas how to correct this?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-27 03:40:42.731472

1 Answer

Sort by » oldest newest most voted
0

answered 2013-03-21 09:25:35 +0100

qubit gravatar image

Hi @MyTH,

Sounds like a regression. Please file a bug and provide a list of steps that can reproduce your problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Comments

1

Thanks. I went to file a bug and discovered that one is already open, as others have encountered the same problem. See: https://bugs.freedesktop.org/show_bug.cgi?id=62147

MyTH gravatar imageMyTH ( 2013-03-21 19:13:05 +0100 )edit

Thanks, @MyTH!

qubit gravatar imagequbit ( 2013-03-21 21:55:01 +0100 )edit

fdo#62147 – Status: RESOLVED FIXED, target: 4.1.0, 4.0.4

manj_k gravatar imagemanj_k ( 2013-06-20 22:14:40 +0100 )edit

Question Tools

Stats

Asked: 2013-03-21 06:18:59 +0100

Seen: 211 times

Last updated: Mar 21 '13