Ask Your Question
1

how to stop overtyping

asked 2018-03-18 16:40:22 +0200

AnnaP gravatar image

for some reason I am getting a black flashing box over the letter and when I type it overtypes each character instead of inserting a character

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
3

answered 2018-03-18 16:45:42 +0200

David gravatar image

updated 2018-03-18 16:58:35 +0200

In the bottom of Writer's window (I assume you're using Writer -- you don't specify), you probably see the word "Overwrite" just on the right of the mid-point of that bottom status bar.

If you hover your "pointer" over it, you'll see "Overwrite mode. Click to change to insert mode." So -- click it, and you'll have the insert mode.

screenshot

Your keyboard may also have a toggle for this, but you haven't told us what you're using (OSX? Win? LInux?), and that makes a difference here.

Hopefully, that bottom-status-bar toggle will be sufficient, though.

edit flag offensive delete link more
2

answered 2018-03-18 16:47:17 +0200

Platterbaff gravatar image

Hsve you tried pressing the "Insert" key on your keyboard?

edit flag offensive delete link more

Comments

If AnnaP's got an "Insert" key, of course. ;)

David gravatar imageDavid ( 2018-03-18 16:57:27 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2018-03-18 16:40:22 +0200

Seen: 488 times

Last updated: Mar 18 '18