Writer: Navigator: missing scroll bar? [closed]

asked 2018-03-19 19:04:37 +0100

ThomP gravatar image

updated 2018-03-19 19:06:12 +0100

Perhaps I haven't set up Libre Office Version: 6.0.2.1 (x64) properly. Perhaps I haven't found some buried check box to make this work.

The situation: I have a long document with many headings. And subheadings nested within main headings...4 levels deep. More headings than fit in the space available when using content list view (or any of the other options, as it turns out, in my case). In Apache OO 4, Writer, there is a scroll bar within the navigator that allows me to find and go to these headings for document editing purposes.

But in Libre Office 6, Writer, the scroll bar is, apparently, missing. I have discovered a work-around, that's a real kludge for me, which is to click on one of the headings listed, and hope cursor focus is there and not in the document, then down arrow to find the heading I want. I can open main headings to find nested subheadings, but LO is very happy to close them for me, which is not a behavior I appreciate.

Is there some way to restore a scroll bar in Navigator? If this is an inappropriate place to ask this question, will someone please point me to the proper venue? Thanks.

edit to add: Libre Office 6.0.2.1 (x64) on Windows 10.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by ThomP
close date 2018-03-19 19:44:26.347134

Comments

Okay, I am dumb. To provide as much screen real estate as possible for the document itself, I had the sidebar (navigator section) set too narrow, and the scroll bar was hidden. Widening the sidebar revealed the scroll bar. Odd behavior for a window pane, I think, as usually, the scroll bar takes preference over window contents. So THAT issue in this question is solved.

I still dislike the little plus/minus check boxes to expand or collapse items in navigator. I prefer a more global method.

ThomP gravatar imageThomP ( 2018-03-19 19:43:58 +0100 )edit