Ask Your Question
1

LibreOffice 4.0.1.2 Inserting Page Numbers in Footers, Adding Page Count [closed]

asked 2013-03-21 19:38:29 +0100

Henryk gravatar image

updated 2015-11-02 00:15:10 +0100

Alex Kemp gravatar image

Note: both Macs are using OS 10.5.8 (Leopard)

I've tried to enter just Page Numbers and Page Numbers with a Page Count in a LO Writer document Footer. Carefully following the LibreOffice instructions do not produce any Page Number or Page Number with Page Count. I've tried both on my G4 Power Mac and my spouse's INTEL iMac and we get the same result. (She tried without me looking over her shoulder.)

For Page Number with Page Count the Footer displays:

Page [blank] of [blank]

For just a Page Number the Footer displays:

[blank]

I'm at a loss as what could be wrong.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-02 00:15:33.630027

Comments

Could you please upload your file somewhere, so that we could take look at it. (maybe http://filedropper.com/)

mahfiaz gravatar imagemahfiaz ( 2013-03-21 20:10:46 +0100 )edit

As I recently learned, you could post an answer and attaches a file to it (scroll down and see clipper icon).

mahfiaz gravatar imagemahfiaz ( 2013-03-21 22:32:38 +0100 )edit
1

mahfiaz: I have found the source of the problem, but not why it occurred. I originally wrote the document in an old application, AppleWorks and then decided to cut & paste it into LO. For some (unknown) reason that document will not allow page numbering. In the Mac this file does not display ANY "Kind:" in Cmd-I - even the word "Kind:" is missing. In a document that does work Cmd-I displays: "Kind: OpenDocument Text". If I create a new LO Writer document the problem is gone. No clipper icon.

Henryk gravatar imageHenryk ( 2013-03-23 22:54:04 +0100 )edit
1

mahfiaz: Part 2. (Ran out of room.) Wanted to say that I would have attached some files but there's no clipper icon visible. Sorry

Henryk gravatar imageHenryk ( 2013-03-23 22:56:01 +0100 )edit

You could still upload it to filedropper and post a link.

mahfiaz gravatar imagemahfiaz ( 2013-03-24 16:51:07 +0100 )edit

mahfiaz: Here are linsk for the two images I captured. Hope this helps. <http://www.yousendit.com/download/UVJocHBDOC9Fd2M5WThUQw> and <http://www.yousendit.com/download/UVJocHBEQzd0TWxYd3NUQw>. Note, these links are good until March 31.

Henryk gravatar imageHenryk ( 2013-03-24 17:41:01 +0100 )edit
1

Could you just upload the ODT file?

mahfiaz gravatar imagemahfiaz ( 2013-03-25 13:54:37 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-05-28 15:21:30 +0100

oweng gravatar image

I am providing an answer (from a comment by the OP) so that this question can eventually be closed.

I have found the source of the problem, but not why it occurred. I originally wrote the document in an old application, AppleWorks and then decided to cut & paste it into LO. For some (unknown) reason that document will not allow page numbering. In the Mac this file does not display ANY "Kind:" in Cmd-I - even the word "Kind:" is missing. In a document that does work Cmd-I displays: "Kind: OpenDocument Text". If I create a new LO Writer document the problem is gone.

IMO the likely problem is an invisible control character, such as a section break, that is suppressing the required information and which has been copied across with undesirable results. Strange effects such as this can often occur when a straight copy of content is performed, rather than a file conversion.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-03-21 19:38:29 +0100

Seen: 1,708 times

Last updated: May 28 '13