Ask Your Question
0

Not possible to select 'range' when exporting to pdf in libreoffice calc

asked 2018-03-31 12:36:59 +0100

vincent.williams gravatar image

When I try to export a multisheet document to pdf, but I only want to export a particular page, the options under 'range' are greyed out (not selectable) I have tried going to page setup etc, but that doesn't fix it...

I am on Linux Ubuntu - LibreOffice Version: 5.1.6.2

edit retag flag offensive close merge delete

Comments

You may change to page break view, there you mark every sheet without the one as not printable.

Or the easier way:

"Print out" by a PDF printer (only the selected sheet being marked).

To print out as PDF I recommend cups-pdf which is included in the repositories for secure installation.

Grantler gravatar imageGrantler ( 2018-03-31 14:44:34 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-03-31 17:14:44 +0100

Ratslinger gravatar image

Hello,

Using LO v6.0.2.1 on Mint 18.3 there is no problem with PDF export for, document, sheet, or selected items.

Installed v5.1.6.2 on the system and "Range" is available. Then by choosing 'Selection' under range it will export selected sheet items or if none selected, the active sheet.

If your "Range" is greyed out you can try resetting your user profile. See this page -> LibreOffice user profile.

You may want to upgrade your version to a newer one. v5.4.x & v6.0.x are the latest. It also may be where you are getting you LO from. If it is a distro version (included with & updated through Ubuntu), it may be a distro bug. The mentioned versions tested with are from TDF (The Document Foundation).

edit flag offensive delete link more

Comments

Resetting my user profile fixed the issue. Thanks for your help!

vincent.williams gravatar imagevincent.williams ( 2018-04-06 11:53:38 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-03-31 12:36:59 +0100

Seen: 207 times

Last updated: Mar 31 '18