libreoffice 6.0. not install error 1609

asked 2018-03-31 17:56:39 +0100

weebairn gravatar image

Unable to install LibreOffice, caption shows error 1609. How can I overcome this please.

edit retag flag offensive close merge delete

Comments

What operating system are you using?

msaunders gravatar imagemsaunders ( 2018-04-03 09:44:28 +0100 )edit