Ask Your Question
0

synchronize labels - how to stop

asked 2018-04-01 19:10:27 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hello - I am using Version: 6.0.2.1 (x64) Build ID: f7f06a8f319e4b62f9bc5095aa112a65d2f3ac89 CPU threads: 4; OS: Windows 10.0; UI render: default; Locale: en-US (en_US); Calc: group

My computer is pretty fast but when I try to create a simple page of business cards Libre Writer tries to constantly 'Synchronize Labels'. This kiss the performance of my laptop. I have to wait almost a minute between screen freezes. A small window keeps popping up image description Hitting the small red X does nothing, it just pops back up again.

I read all the forum's suggestions for 'un-checking' sync in Options etc. But I cannot find any drop down anywhere that turns off Sync. Can anyone please help me. Thank you.

PS Why are the reCAPTCHA in Chinese and German, when my selected language is English?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-04-01 19:43:42 +0200

Grantler gravatar image

It is not possible to close Synchronizing. You have to unselect before starting a new label sheet.

image description

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-01 19:10:27 +0200

Seen: 312 times

Last updated: Apr 01 '18