Ask Your Question
0

How to set default font in writer

asked 2018-04-10 07:28:16 +0200

unktim gravatar image

I want to make Times New Roman the default font in all my writer documents.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2018-04-10 22:32:48 +0200

PaulaO gravatar image

Sigh. No need for template.

Open Writer.

Tools > Options > LibreOffice Writer > Basic Fonts (Western)

Answer also found in the Help menu under Default Fonts.

edit flag offensive delete link more

Comments

Thanks for your help. It worked fine!

unktim gravatar imageunktim ( 2018-04-12 16:15:14 +0200 )edit

Not working. Every time I close writer, shut up my laptop and so on, when I return, default font is again Liberation, even I just changed it to what ever. this is really getting me pissed off.

Mirveli gravatar imageMirveli ( 2018-04-28 13:26:10 +0200 )edit
0

answered 2018-04-10 08:25:38 +0200

gabix gravatar image

Create a template with the desired settings. Set it as the default template.

edit flag offensive delete link more

Comments

If you want to cut a bush, why should you dig it up, cut then and dug back in? If there is a place for setting default font, it should be able to use as setting a default fond, **!

Mirveli gravatar imageMirveli ( 2018-04-28 13:28:15 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-10 07:28:16 +0200

Seen: 479 times

Last updated: Apr 10 '18