We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
1

How to remove spaces around formulas [closed]

asked 2018-04-11 21:57:42 +0200

Empidonax gravatar image

updated 2021-06-05 01:13:56 +0200

Alex Kemp gravatar image

I’m working in Writer, inserting lots of formulas. Writer puts wide spaces around all formula objects. Too wide! When a line happens to start with a formula, this is especially embarrassing. Is there a way to remove these spaces? Resetting borders helps only slightly.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2021-05-05 16:53:24.032233

2 Answers

Sort by » oldest newest most voted
1

answered 2018-04-11 22:23:09 +0200

Jim K gravatar image

updated 2018-04-11 22:25:22 +0200

  1. Find Frame Styles in the Styles and Formatting sidebar.
  2. Right-click on the style called "Formula" and select Modify.
  3. Under the Wrap tab, set Spacing / Left to 0.00" and press Apply.

no left spacing

edit flag offensive delete link more

Comments

I have wrap set to 0.00" all around, and it still leaves a space before and after.

Another User gravatar imageAnother User ( 2021-01-12 20:36:41 +0200 )edit
0

answered 2018-04-11 23:30:10 +0200

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-04-11 21:57:42 +0200

Seen: 246 times

Last updated: Apr 11 '18