Ask Your Question
2

Header/footer button keeps appearing -- how to make it stop [closed]

asked 2012-03-27 08:52:06 +0100

mactutor10 gravatar image

updated 2013-03-26 15:12:40 +0100

manj_k gravatar image

Whenever my cursor hovers over the very bottom or top of a page in a text document, a button appears that says Header or Footer and (default) and a plus sign. It's very annoying, since I have no need for any headers or footers in my work presently. How can I make it stop?

I have tried unchecking the "Header on" and "Footer on" boxes under the settings in the Page Style window, but that didn't make it stop. Any advice?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 20:22:01.879609

1 Answer

Sort by » oldest newest most voted
3

answered 2012-07-08 00:12:09 +0100

manj_k gravatar image

updated 2012-08-25 14:36:35 +0100

You may add a comment to
Bug 46141 - UI: Header/footer prompts should only appear if user clicks in header/footer area

Edit [2012-08-25]:

"Cedric Bosdonnat committed a patch related to this issue."
https://bugs.freedesktop.org/show_bug.cgi?id=46141#c19

"Clicking on the header/footer area will show the separator."
http://cgit.freedesktop.org/libreoffice/core/commit/?id=3d7927152169474c3c73ac36d5d79008fe6bab3e

That means, that only clicking on this area will show the separator, but no longer mouseover.

edit flag offensive delete link more

Comments

1

The patch will be available in LibreOffice 3.6.2.

manj_k gravatar imagemanj_k ( 2012-09-15 21:15:14 +0100 )edit

Question Tools

3 followers

Stats

Asked: 2012-03-27 08:52:06 +0100

Seen: 1,243 times

Last updated: Aug 25 '12