Ask Your Question
1

Setting document language in Calc [closed]

asked 2018-04-14 13:38:09 +0200

Evgeny.M gravatar image

updated 2020-08-02 20:28:50 +0200

Alex Kemp gravatar image

I cannot select the language for the whole spreadsheet in Calc. As a result, I have a spreadsheet where all words are underlined in red simply because it is in a different language. In Calc, when I select the whole spreadsheet (or don't select it) and choose Tools | Language from the menu, I have only two options: Hyphenation and More Dictionaries Online. In contrast, when I select Tools | Language in Writer, I have options For Selection, For Paragraph and For All Text. In each of those I can select dictionaries for the two languages installed on my computer. How do I set the spreadsheet language in Calc?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-02 20:28:56.491409

2 Answers

Sort by » oldest newest most voted
1

answered 2018-04-14 13:58:37 +0200

gabix gravatar image

Calc is not Writer :-) In Calc, you should set the language in the cell properties dialog (Format → Cells from the menu or Ctrl + 1) on the Font tab.

edit flag offensive delete link more
2

answered 2018-04-14 17:18:56 +0200

m.a.riosv gravatar image

Modify the language on default style, there are to places on numbers tab for the cell format and font tab for the text. It is the base style on the spreadsheet.

Menu/Styles/Manage Styles [F11]

edit flag offensive delete link more

Comments

For an entire spreadsheet document this is certainly the better solution than changing the text language individually for all cells..

erAck gravatar imageerAck ( 2018-04-16 14:31:19 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2018-04-14 13:38:09 +0200

Seen: 1,338 times

Last updated: Apr 14 '18