Ask Your Question
0

missing text at page top

asked 2018-04-15 18:00:39 +0200

makem gravatar image

I am using a Canon-MG4200 series printer from xubuntu.

I have set the printer settings. I have checked those of LibreOffice Writer and found all correct except for the header which defaults to 'off'. When 'on' is selected this printed page is missing the header area and at least one line of text.

It appears that the printer is starting printing off the top of the page although the paper and margin settings are correct.

In the printer settings I cannot find anywhere to make changes that would be required. When selecting 'print' the settings box shows the correct paper size, the correct margins and the text is aligned within the margins. Borderless option is 'no'.

  1. How do I set LibreOffice default to header 'on'?
  2. Where can I set the place where the printer starts printing?
edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-04-15 19:59:00 +0200

makem gravatar image

updated 2018-04-15 20:03:56 +0200

From research:

Instead of using the default printer driver supplied with xubuntu, use the cups method of choosing and installing a driver.

Enter ‘localhost:631’ in a browser address bar.

Choose Cups for Administrators.

Choose Adding printers and classes.

Choose Add printer and sign in to continue.

In my install cups found the network printer so I selected it and then continued.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-15 18:00:39 +0200

Seen: 20 times

Last updated: Apr 15