Ask Your Question
1

Just installed Libre office and it is showing weird characters in some docs [closed]

asked 2013-03-26 19:47:05 +0200

za3bolla gravatar image

updated 2015-10-27 20:03:41 +0200

Alex Kemp gravatar image

Weird characters are showing in Libre office. I'm running windows 7 64-bit.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-27 20:03:53.551300

3 Answers

Sort by » oldest newest most voted
0

answered 2013-03-27 20:06:11 +0200

qubit gravatar image

(Comment -> Answer for resolution)

@qubit suggested the following:

Have you tried selecting the characters and changing the font to something that has support for more glyphs?

And @za3bolla replied:

Changing the font helped :D thanks.


@za3bolla -- Would you consider the issue solved? If so, please mark this Answer as correct so that we can resolve this question. If not, please give us an update in a comment below.

Thanks!

edit flag offensive delete link more
0

answered 2013-03-26 20:58:07 +0200

qubit gravatar image

Hi @za3bolla,

What weird characters are you seeing? Could you please upload a screenshot and describe what you were doing in LO when this occurred?

Thanks!

edit flag offensive delete link more

Comments

This should have been posted as a comment and not as an answer to the question.

Fito gravatar imageFito ( 2013-03-27 00:57:55 +0200 )edit

@Fitoschido - May I ask what the purpose of your above comment is?

ROSt52 gravatar imageROSt52 ( 2013-03-27 02:29:34 +0200 )edit

@ROSt52, valid one. :))) Answers are intended for solution for the problem and not for asking to provide additional info, for that purpose Comments should be used. I see a lot of this kind of mistakes on this forum and in my humble opinion forum moderators should edit/move Answer to comment etc to make the forum features logical and easy to use... Also at the top there is a link "Unanswered" and this thread would just be unnoticed by the helpers reading only unanswered questions...

froz gravatar imagefroz ( 2013-03-27 19:52:36 +0200 )edit

@froz -- The link labeled as "Unanswered" in the header will return all questions that are neither Closed nor have an Answer specified as correct. As of right now, that includes this question.

qubit gravatar imagequbit ( 2013-03-27 20:02:11 +0200 )edit
0

answered 2013-03-26 21:12:32 +0200

za3bolla gravatar image

https://dl.dropbox.com/u/37187261/Untitled1.png

https://dl.dropbox.com/u/37187261/Untitled2.png

I was just opening a document, and it was written mostly in Arabic.

edit flag offensive delete link more

Comments

@za3bolla, Please feel free to upload images directly to the Ask site :-)

qubit gravatar imagequbit ( 2013-03-26 21:28:46 +0200 )edit
1

@za3bolla, At first glance, it looks like you're trying to render characters that don't have support in a particular font. Have you tried selecting the characters and changing the font to something that has support for more glyphs? (I'm not sure of a specific font off the top of my head, but we can look for one for you...)

qubit gravatar imagequbit ( 2013-03-26 21:30:38 +0200 )edit
2

Changing the font helped :D thanks.

za3bolla gravatar imageza3bolla ( 2013-03-26 23:27:37 +0200 )edit

Question Tools

Stats

Asked: 2013-03-26 19:47:05 +0200

Seen: 1,684 times

Last updated: Mar 27 '13